Skip to Content
Register · Login
About Theme

A Letterboxing Community

Search Edit

Read Thread: Suddenly, my AQ settings are for the Blind

Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825281 by tiggermama
Jan 14, 2014 3:19pm
Board
view menu of my browser it is - cuz it isn't the AQ settings.
where do i find that?

The top menu bar of the browser that you're using.

Firefox: View/Zoom/Reset
Chrome: View/Actual Size
Safari: View/Actual Size
IE: Why are you using IE?

and how come it's only AQ if it's my browser?

You can zoom in and out of different tabs independently. Easy fix, close that tab and open a new one.
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825278 by tiggermama
Jan 14, 2014 3:29pm
Board
2-cent bullet.
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825278 by tiggermama
Jan 14, 2014 4:00pm
Board
By the thread title, I was really hoping for Braille!
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825281 by tiggermama
Jan 14, 2014 4:08pm
Board
Control plus the minus key in IE.
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825282 by Aiphid
Jan 14, 2014 6:08pm
Board
Chrome: View/Actual Size
IE: Why are you using IE?

I use Chrome usually but IE gives me better printing options so when I want to print, I have to go to IE. Chrome printing options suck.
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825282 by Aiphid
Jan 14, 2014 7:41pm
Board
ha HA!!

not using IE, so at least i got some points from the computer geeks.

thank you for the directions; all is now right with my world.
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825282 by Aiphid
Jan 14, 2014 9:55pm
Board
IE: Why are you using IE?

IE, the browser you use to download a new browser on a new computer.

-koalacat, remembers Netscape Navigator...
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825374 by koalacat
Jan 14, 2014 9:58pm
Board
IE, the browser you've gotta keep on your machine to do Windows updates.

-Kirbert, who remembers Mosaic.
Re: Suddenly, my AQ settings are for the Blind
Board: Atlas Quest Announcements
Reply to: #825278 by tiggermama
Jan 15, 2014 6:11pm
Board
My pages have been weird too, for the past few days. It's almost as if the columns have changed. All the settings are set to "normal" and my browser is at 100%, like it always is. I thought that maybe something was going on over at AQ and it would just resolve itself, but it hasn't yet.

Jaxx